CISCOスイッチのトランクポートVLAN設定

Cisco 機器でのトランクポート接続設定

トランクポートテスト

■SW1 への設定
・VLANの設定

interface Vlan10
 ip address 192.168.10.251 255.255.255.0

interface Vlan20
 ip address 192.168.20.251 255.255.255.0

・インターフェースへの設定

interface GigabitEthernet0/1
 switchport access vlan 20
 switchport mode access

interface GigabitEthernet0/8
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 10,20
 switchport mode trunk

■SW2への設定
・VLANの設定

interface Vlan10
 ip address 192.168.10.250 255.255.255.0

interface Vlan20
 ip address 192.168.20.250 255.255.255.0

・インターフェースへの設定

interface GigabitEthernet0/1
 switchport access vlan 10
 switchport mode access

interface GigabitEthernet0/8
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 10,20
 switchport mode trunk